webCampus News

Moodle App Not Compatible with webCampus

Moodle App Not Compatible with webCampus

by Moodle Admin -
Number of replies: 0

The Moodle app is no longer compatible with our Moodle hosting service and therefore with webCampus. Due to limitations of the app, UWS has always recommended accessing webCampus via the Mozilla Firefox or Google Chrome browsers. Please continue to use one of these two browsers to access webCampus and your courses. For questions or technical assistance, please submit a ServiceHub ticket.